Cómo configurar APN (Internet y MMS) de Personal Argentina

APN o Access Point Name es el nombre de punto de acceso (NPA) para 2G, 3G y 4G que debe configurarse en el dispositivo móvil para que pueda acceder a Internet.

A continuación te explico los pasos para la configurar los APN de Personal Argentina en dispositivos con Android.

Pasos:

1. Buscar en el menú de Ajustes (Configuración) la opción “APN”. Esta puede variar de ubicación según el equipo. En Android 4.4 se encuentra en Ajustes > Más… > Redes móviles > APN

2. Presionar el botón de menú y seleccionar ‘APN nuevo’ e ingresar los siguientes datos:

    • Nombre: Personal Datos
    • APN: datos.personal.com
    • Proxy: No definido
    • Puerto: No definido
    • Nombre de usuario: datos
    • Contraseña: datos
    • Servidor: No definido
    • MMSC: No definido
    • Proxy de MMS: No definido
    • Puerto MMS: No definido
    • MCC: 722
    • MNC: 34
    • Tipo de autenticación: PAP
    • Tipo de APN: default, supl
    • Protocolo APN: IPv4
    • Activar/desactivar APN: habilitado
    • Portadora: sin especificar

3. Presionar el botón de menú y seleccionar ‘Guardar’

4. Presionar nuevamente el botón de menú y seleccionar ‘APN nuevo’ e ingresar los siguientes datos:

    • Nombre: Personal
    • APN: mms
    • Proxy: No definido
    • Puerto: No definido
    • Nombre de usuario: mms
    • Contraseña: mms
    • Servidor: No definido
    • MMSC: http://mms.personal.com/
    • Proxy de MMS: 172.25.7.31
    • Puerto MMS: 8080
    • MCC: 722
    • MNC: 34
    • Tipo de autenticación: PAP
    • Tipo de APN: mms
    • Activar/desactivar APN: habilitado
    • Portadora: sin especificar

5. Presionar el botón de menú y seleccionar ‘Guardar’

Si luego de eso seguís sin conexión de 3G o 4G, hay que verificar que el equipo soporte las bandas de frecuencias de Argentina.

1.223 comentarios sobre “Cómo configurar APN (Internet y MMS) de Personal Argentina”

  1. hola tengo un lg2 optimus pero cuando tengo credito no puedo entrar a internet hice ya todos los pasos solo me aparece 3g me podrias ayudar por favor

  2. Hola Nacho, tengo un HUAWEI Y210, hace poco tuve que resetearlo porque se reiniciaba solo y ahora no andan los datos, osea tiene buena señal, activo los datos y aparece la “h” pero en gris, no cambia a verde como antes, inclusive aparece el 3G pero siempre en gris, ni con wifi conecta a internet, tenes idea que puede ser? probé con otro chip pero es lo mismo y de la compañia personal no me han dado soluciones. Desde ya muchas gracias.

  3. Me compre un chip personal y tengo un moto g pero el internet ilimitado por mes de 50 pesos me va muy lento a 8kbps súper lento como dial-up , alguna forma de aumentar su velocidad?

  4. Nacho, ¿hay alguna manera de que la señal de datos no me salte continuamente de E a H? Tengo un Nokia 630 (mi empresa es Personal) y querría saber si puedo configurarlo para que la señal quede establecida en H todo el tiempo… porque la otra es como si no existiera, generalmente es lentísima, no puedo ver ni bajar nada. Gracias!!!

  5. Mi problema es que siempre tengo una ”H” o H+” pero no puedo acceder a internet, es decir, tengo señal de datos (o al menos eso reo) pero no puedo entrar en ningún sitió que requiera internet. ¿Qué debo hacer?

  6. hola una c asonsulta no puedo descargar wasap ni actualizar facebook me tira un error que dice asi SE PRODUJO UN ERROR AL RECUPERAR LA INFORMACION DEL SERVIDOR RPC.S-7.AEC-06MVV-YPXD-XQRAQ

  7. nacho, increible lo que me ayudaste con este post, contrate un pack de internet y no lo podia usar, llame a personal y no saben NADA DE NADA, buscando por la red encontre este post y me salvo la vida porque encima mi cel es un CAT B15Q que aca no lo venden y pense que nunca iba a tener internet que no sea wi fi, con este post me salvaste man. gracias

  8. Hola soy ivana tengo un celular LG L3 E-400F liberado con chip personal cuando pongo en solo 3G se me va la señal por completo ( solo llamada de emergencia dice) puede tener que hacerle otra configuracion aparte de esa para poder usarlo desde ya muchass gracias besos ivi

  9. Hola Nacho, hace una semana me compre el moto E y puedo conectarme a datos móviles pero el internet no llega, haciendo esto llegara? hice esto y me aparece E solamente. otra pregunta es si tiene algo que ver con que el chip que este usando no sea un microchip, sino uno cortado por mi misma?

    1. Si ves una E es porque el equipo ya está bien configurado. La velocidad de conexión dependerá de que tan saturada esté la antena a la que te estas conectado. Cuando se corta un chip se le quita el exceso de plástico, no afecta en nada a la funcionalidad.

  10. Hola Nacho ya hice lo de APN una vez y después lo reinicie de fabrica y ahora pongo los valores siguiendo los pasos y no me anda mas espero una solución picantes posible gracias

  11. Hola! mi nombre es Ana, y necesito de tu ayuda, por favoooorrrr!!! necesito configurar el internet de Personal Argentina en mi cel. Llamé a Personal y me mandan msjs de confguración, pero nada… Busqué en internet, y tampoco… Y la verdad, ya no sé cómo hacer… Si pudieras ser tan amable y asesorarme, te lo voy a agradecer… Mi cel es un Samsung Galaxy Core 2 (Dual SIM)

  12. hola capo, como sabes!! te cuento tengo un Lg optimus G pro lite D682, desde hace un timpo se tilda cuando entro en mis contactos y lo mismo con los mensajes(SMS). llegan pero no puedo entrar, se tilda….. que tendré que hacer?

  13. Tengo un AVVIO 759s hice todos los pasos y no me sale 3G me sale G y arriba una E chiquita. Sigo sin poder usar internet. Me ayudan por favor!!

    1. Si te sale una G o E significa que está bien configurado. Puede que tu equipo no soporte 3G, para eso tendrías que confirmar que soporte las bandas de frecuencia que se usan en Argentina.

  14. a ver.. me compre un motorola x primera generacion en eeuu. me fije que las redes fueran las q estaban en arg. y una vez aca, no funcionaba ni el 2g, ni el 3g, ni el 4g.

    hice lo que dice en tu blog y no se me agregaban las apn q decias. de la unica forma q logre q se agreguen fue ponieno 341 en vez de 34 como decias vos.

    una vez agregadas sigue sin funcionar.

    cuestion: quiero saber que signifca eso

  15. Hola, compre un moto x liberado tiene para 4g..
    Le puse un chip personal, pero en mi localidad llega un 4g debil… He visto que a toda la gente le aparece la opción “Modo de red” para seleccionar si usar 2g, 3g, o 4g.. Pero a mi NO me aparece esta opción, quisiera usar el 3g pero no puedo.. Que hago?

  16. Hola Nacho,
    Tengo una tablet Teclast Tpad X10HD3g. Según sus datos oficiales: Support GSM: 800/900/1800/1900; WCDMA 2100. Y el estandar en Argentina es: 2G: 850 / 1900 y 3G: 850 / 1900.
    Eso quiere decir que no es compatible?
    Veo que reconoce la red de Telecom Personal y carga los APN automáticamente, pero no puedo hacer llamadas.
    Gracias
    Fernando

    1. Gracias!
      Para terminar de entender todo el asunto.
      En Argentina hay antenas de 850 y de 1900, tanto en 2G como en 3G.
      La tablet solo va a funcionar en llamadas y mensajes cuando la antena a la que se conecte sea de 1900.
      Correcto?
      Hay algún sitio en donde consultar que cobertura tienen las antenas de Personal en Buenos Aires?
      Un saludo
      Fernando

  17. Hola nacho tengo un celular Blu studio 5.0k y no tengo 3g y puse lo que dejaste en pantallay no pasa nada. Que podra ser tiene algo que ver IP4v e IP6v o tendra otra configuracion.

  18. Hola nacho, tengo samsung s4 empezó a tildar se y cuando lo reinicie no tenia señal le cambie el chip pensando q era eso y ahora solo se conecta afuera y dentro de los lugares nada

  19. Hola Nacho, tengo un moto x 2013 XT1060 (Verizon) que me anduvo muy bien el 4G. Pero despues no me agarro nunca mas 4G. Hice todo cambie chip probe otro probe mi chip en otro celular y anduvo perfecto. Hize hard reset, APN todas las cosas que se puedan hacer. Me descargue una app LTE discovery y en esa me aparece que hay señal LTE pero en la barra del celular me aparece sin servicio, y automaticamente me pone 3G o 2G es decir mi celular recibe señal 4G pero no entra a la red. Mi compañia es personal. Sinceramente ya no se que hacer. Capas sabes algo.

    Gracias

  20. Nacho buen día, dado q el iphone 5 que tengo no tiene la herramienta opción de agregar APN, tengo que utilizar un programa en la computadora “configurar iphone” para crear un perfil nuevo y cargarlo al teléfono. Sucede que los datos que me ha dado Personal creo son insuficientes:

    Nombre de identificador: personalmovil.perfil
    Nombre de punto de acceso: datos.personal.com
    Nombre de usuario: datos
    Contraseña: datos

    Creé un perfil con esos datos, lo instalé, resetié redes….pero sigue en 3g
    Gracias por la info que puedas darme!

  21. hola nacho, tengo un htc m8 que traje de la empresa Verizon a la argentina y configure todo como mencionaste, tambien habia configurado segun mi operadora personal y sin embargo no quiere agarrar 4g, no se parametros mas configurar a parte del APN. gracias

  22. Hola queria hacer una pregunta. Tengo un Blue Life 8 y no me agarra la señal del telefono , probe si era la linea pero no fue asi , dado que en otros telefonos el chip anda. Como puedo solucionar ese problema?
    Soy de Argentina y mi linea es Personal ,

  23. tengo un samsung galaxy s5 mini en Personal y no logro hacer andar la conectividad del 4G… APN configurada como lo indicas… y nada. (como configuro la LTE?) ayuda, porfa… GRACIAS

  24. Hola, buen día. Tengo un Sony Xperia M2 modelo D2303, segui los paso para la configuración correcta con Personal, y sigo sin 3G, solamente me funciona en 2G. Sera el telefono o bien tengo algo mal?

  25. Hola! llegué surfeando buscando una solución. Tengo un Samsung GT I5500L (prehistorico lo llaman algunos) y desde esta mañana dejo de funcionar la redes moviles. Cuando intenté hacer lo que indicas, no concuerda la lista de infomación con lo que tengo en mi celularito… Como es un chip prepago, tampoco tengo acceso a llamar a los de personal para que me den una mano… Me ayudarías?

  26. Hola Nacho, tengo un motorola Razr I , le cambiaron la bateria y a partir de alli, no anda en 3g, no puedo navegar, ni hacer llamadas, puede ser el chip?, puede ser configuracion?,antes creo que si tenia 3g?, la verdad como andaba re bien no me fije, pero este celular en Argentina esta habilitado para 3g, no? es de Personal, desde ya, muc
    has gracias por tu respuesta

  27. tengo un problema, roote mi samsung galaxy fame co cianogenmod 11(android 4.4 kitkat) y no tengo 3g o directamente internet y cuando quiero configurar el apn lo configuro guardo y desaparece AYUDA PORFAVOR

Deja un comentario